Go Back   LOTROcommunity Forum > European Forums Archive > Le Seigneur des Anneaux - Français > Zone des débutants

Zone des débutants Vous êtes nouveau sur le SdAO ? Vous avez des questions ? Arrêtez-vous ici pour trouver de l'aide.

Thread Closed
Old 19-04-2011, 09:25 PM   #1 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 4
Default Probleme lors de la creation de personnage

Bonjour,

j'ai téléchargé et installé le jeu, ainsi que les logiciels annexes puis j'ai créé un compte.

Après cela j'ai lancé le jeu et suis arrivé sur la page de création de personnage mais la impossible de cliquer sur le bouton suivant, le bouton ne passe pas en surbrillance.

PS : j'ai windows7.

Quelqu'un a-t-il déjà eu ce bug et c'est comment s'en dépétré?

Merci pour votre aide
 
Old 20-04-2011, 03:49 PM   #2 (permalink)
Senior Member
 
Saylvin's Avatar
 
Join Date: Oct 2007
Location: France
Posts: 175
Default

Dans les options graphiques, passe le jeu en DX9 ça devrait aller mieux.
 
Old 20-04-2011, 05:53 PM   #3 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 4
Default

J' ai essayé de passer en directX 9 mais cela ne résoud rien.

PS : j' ai directX 11 installé sur mon PC
 
Old 20-04-2011, 06:28 PM   #4 (permalink)
Member
 
Sukrette's Avatar
 
Join Date: Apr 2008
Location: France
Posts: 74
Default

Il y a quelques temps, j'ai rencontré le même problème que toi, en fait il faut passer le curseur de ta souris tout au bord du bouton pour qu il apparaisse en surbrillance. A voir si ce n'est pas juste ça.
 
Old 20-04-2011, 06:53 PM   #5 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 4
Default

J'ai changé les options graphiques et en relançant le jeu le problème a disparu.

J'avais aussi le visuel du personnage qui auparavant était absent.

Merci à tous pour votre aide !
 
Thread Closed

Bookmarks


As per 31.05.2011. All times are UTC.